Camarosource Forum

 
  • Home
  • Register
  • Advertise
  • Members
  • New Posts
  • Contact Us
  • Store
  • Photo's
  • Reviews
  • Classifieds
  • Camaro Info Database
Welcome to CamaroSource.ca
camarosource
Welcome Guest,

You are currently viewing our forum as a Guest, which gives you limited access to view most posts. JOIN our community, and gain full access to not only the message board, but our other many features of the site such as Classifieds, Camaro Gallery, and our Product Reviews as well as other features that will become active at a later date.

Registering with us FREE, fast and a very simple step, join the Camarosource.ca community today!

Already a member? Login to gain full access Now!

Thanks for stopping by.
 
Username

Password

Log me on automatically

???Cookies???

This site is for you, what would you like to see? Have comments on the site? Tell us!

Moderator: Moderators

 
Post
tejanorey
Posted: Wed Sep 24, 2003 10:16 am
Minimum of 80 Posts
Minimum of 80 Posts
User avatar
Joined: Sun Jun 29, 2003 12:14 pm
Location: Texas
Posts: 94
Source,
I don't know if its the site or what..but lately when I go back to this site..it doesn't have me logged on..here is what I do know:

I log in and "click" on keeping me logged option. On other sites..they keep me logged in.

I have turned off my windows firewall and my Norton firewall and this still happens.

If I close the broweser it logs me off..but the other sites are still logged in.

Don't know if anybody else is experience this..Just wanted to know if you can help me out..Thanks Source.
Respectfully,
TejanoRey
Lounge Forum-Moderator

"Do not attack the First Marine Division. Leave the yellowlegs alone. Strike the American Army."
-Orders given to Communist troops in the Korean War; the Marines were ordered to not wear their khaki leggings to keep the enemy from immediately fleeing.
 

 
Post
camarosource
Posted: Wed Sep 24, 2003 6:54 pm
** Administrator **
** Administrator **
Joined: Wed Feb 13, 2002 10:36 am
Location: Burnaby, BC. Canada
Posts: 13635
Where Did You Hear Of Camarosource.ca?: I am the Administrator :-)
It could be that the cookies for the board has become corrupted.

You could try locating it and deleting it, or you can delete all cookies via Internet Explorer but you will lose all cookies for all other places (other msgboard's etc).
1992 Camaro Z28. Blue/silver, Custom Blue/Silver Leather seats, Rebuilt Engine, Cammed, Headers, TT ][ Rims ...
NEW http://WWW.CAMAROSOURCE.CA
Over 3,500 Camaro Trims, 1,600+ Photo Spotter's Guide, 2,500+ Std. & Opt. Accessories, 3,000+ Factory Options, Forums, Decoders, Reviews, Classifieds...
3,500+ Camaro Information Database


Image
 

 
Post
rickers91rs
Posted: Wed Sep 24, 2003 8:02 pm
Minimum of 200 Posts
Minimum of 200 Posts
User avatar
Joined: Wed Nov 20, 2002 12:03 pm
Posts: 345
i'm logged in every time man.
rickers :twisted:
91 RS 305 TBI
-Pioneer deck, 4X6 two-ways and 6X9 four-way speakers.
-New paint job (done by me and my dad)
-80 series flowmaster
-Hurst dual gate shifter
Check out my camaro--> http://www.thirdgenfbodies.com/forums/i ... =12&CID=18
 

 
Post
camarosource
Posted: Wed Sep 24, 2003 8:11 pm
** Administrator **
** Administrator **
Joined: Wed Feb 13, 2002 10:36 am
Location: Burnaby, BC. Canada
Posts: 13635
Where Did You Hear Of Camarosource.ca?: I am the Administrator :-)
rickers91rs wrote:
i'm logged in every time man.


That is why I suspect it's corrupted cookies
1992 Camaro Z28. Blue/silver, Custom Blue/Silver Leather seats, Rebuilt Engine, Cammed, Headers, TT ][ Rims ...
NEW http://WWW.CAMAROSOURCE.CA
Over 3,500 Camaro Trims, 1,600+ Photo Spotter's Guide, 2,500+ Std. & Opt. Accessories, 3,000+ Factory Options, Forums, Decoders, Reviews, Classifieds...
3,500+ Camaro Information Database


Image
 

 
Post
tejanorey
Posted: Thu Sep 25, 2003 2:44 pm
Minimum of 80 Posts
Minimum of 80 Posts
User avatar
Joined: Sun Jun 29, 2003 12:14 pm
Location: Texas
Posts: 94
THANKS SOURCE!..I went and deleted all the camarosource.com cookies and now it seems to work again..if it happens again..i delete all and see how it goes from there...

thanks again.
Respectfully,
TejanoRey
Lounge Forum-Moderator

"Do not attack the First Marine Division. Leave the yellowlegs alone. Strike the American Army."
-Orders given to Communist troops in the Korean War; the Marines were ordered to not wear their khaki leggings to keep the enemy from immediately fleeing.
 

 
Post
camarosource
Posted: Thu Sep 25, 2003 6:47 pm
** Administrator **
** Administrator **
Joined: Wed Feb 13, 2002 10:36 am
Location: Burnaby, BC. Canada
Posts: 13635
Where Did You Hear Of Camarosource.ca?: I am the Administrator :-)
tejanorey wrote:
THANKS SOURCE!..I went and deleted all the camarosource.com cookies and now it seems to work again..if it happens again..i delete all and see how it goes from there...

thanks again.


Glad it worked.. That happened to me many many times (on other boards) and that was the solution each time.
1992 Camaro Z28. Blue/silver, Custom Blue/Silver Leather seats, Rebuilt Engine, Cammed, Headers, TT ][ Rims ...
NEW http://WWW.CAMAROSOURCE.CA
Over 3,500 Camaro Trims, 1,600+ Photo Spotter's Guide, 2,500+ Std. & Opt. Accessories, 3,000+ Factory Options, Forums, Decoders, Reviews, Classifieds...
3,500+ Camaro Information Database


Image
 

 
Post
jcurrieirocz
Posted: Sun Nov 09, 2003 7:19 pm
* $1 - $50 *
* $1 - $50 *
Joined: Tue Mar 12, 2002 10:39 am
Location: PE, Canada
Posts: 181
im havin the same problems too...ill try it out.
ImageImage
(SOLD)87 IROC-Z, Plum, 5L, 5sp, T-top, PRO-5.0 Shifter, K&N, white face guage, 4th gen seats, fiberglass sub box, Dropzone springs, STB, Flowtech headers & muffler
(SOLD)82 Firebird S/E, Black, 5L, auto, Edelbrock intake, T-top
 


 

Return to Site Suggestions / Comments

Who is online

Users browsing this forum: No registered users and 1 guest

cron