Camarosource Forum

 
  • Home
  • Register
  • Advertise
  • Members
  • New Posts
  • Contact Us
  • Store
  • Photo's
  • Reviews
  • Classifieds
  • Camaro Info Database
Welcome to CamaroSource.ca
camarosource
Welcome Guest,

You are currently viewing our forum as a Guest, which gives you limited access to view most posts. JOIN our community, and gain full access to not only the message board, but our other many features of the site such as Classifieds, Camaro Gallery, and our Product Reviews as well as other features that will become active at a later date.

Registering with us FREE, fast and a very simple step, join the Camarosource.ca community today!

Already a member? Login to gain full access Now!

Thanks for stopping by.
 
Username

Password

Log me on automatically

LOUD VIBRATION under car.

Problems with your Suspension, Chassis, or Brakes? Problems fitting your quarterl panel? Suspension problems? Fiberglass hood fitting problems? Steering problems? Here is where you'll find the answer.

Moderator: Moderators

 
Post
camarosource
Posted: Sat Apr 28, 2012 8:15 pm
** Administrator **
** Administrator **
Joined: Wed Feb 13, 2002 10:36 am
Location: Burnaby, BC. Canada
Posts: 13635
Where Did You Hear Of Camarosource.ca?: I am the Administrator :-)
Here is one for you guys.. After (could be coincidence) getting my cats removed, exhaust work done, and work done on gas tank, I noticed that there is this VERY loud vibration that occurs at random. Enough that I've never been able to take a video of it.

The first time I was at the mall right after picking up the car from the dealer and started the car. Immediately this VERY LOUD vibration that could be described as a piece of plastic rubbing loosely on something turning perhaps..

It seems only only occur when you first start the car and lasts for approx 10 seconds... Sometimes a bit longer. Can occur when you put it into reverse. (I am thinking because the car gears down lower when causes more vibration).

I have yet to try and experiment to see if it stops when you change gears.. Just happens to quickly and when it does it can last perhaps 10 seconds and vanish.. or RARELY perhaps for 30 seconds VERY loud.

I put the car on the hoist least 4 times within a few months and never have I been able to locate anything. I've taken a rubber mallet and tapped all the way from the engine area, to the exhaust, to suspension.. Even looked at the torque converter housing as that COULD easily sound like it if it were loose. No luck..

I've even remote started the car on the hoist and sat under the car for 10 mins waiting.. no luck.

Then today I started the car and it was VERY loud. (Might do it once every 20 times you start the car). It sounded perhaps to be under the center of the car. I am wondering if perhaps it could be the drive shaft loose?
1992 Camaro Z28. Blue/silver, Custom Blue/Silver Leather seats, Rebuilt Engine, Cammed, Headers, TT ][ Rims ...
NEW http://WWW.CAMAROSOURCE.CA
Over 3,500 Camaro Trims, 1,600+ Photo Spotter's Guide, 2,500+ Std. & Opt. Accessories, 3,000+ Factory Options, Forums, Decoders, Reviews, Classifieds...
3,500+ Camaro Information Database


Image
 

Post
ins0mnia24
Posted: Sun Apr 29, 2012 9:23 pm
Minimum of 4000 Posts
Minimum of 4000 Posts
User avatar
Joined: Sat May 28, 2005 8:13 am
Location: New Jersey
Posts: 4578
Where Did You Hear Of Camarosource.ca?: Boobs
your drive shaft doesnt spin in park if it does then you have a problem with your shifter cable which would either need readjusting or replacing..
Image
 

Post
abob
Posted: Thu May 03, 2012 8:31 am
Minimum of 2000 Posts
Minimum of 2000 Posts
Joined: Mon Aug 29, 2005 7:33 am
Location: York, PA
Posts: 2716
Where Did You Hear Of Camarosource.ca?: Roj told me. He is my hero. One day, im gonna grow up and be just like him, You'll see.
Also make sure you put a load on the suspension to see if its a pipe rattling off of something. because on the lift you are unsprung and probably cant simulate it
 

Post
camarosource
Posted: Thu May 03, 2012 9:27 pm
** Administrator **
** Administrator **
Joined: Wed Feb 13, 2002 10:36 am
Location: Burnaby, BC. Canada
Posts: 13635
Where Did You Hear Of Camarosource.ca?: I am the Administrator :-)
I had tried that at the time. I had remote started the car while on the hoist and even pushed down heavily on the shocks. Tried shaking the car and used a rubber mallet to bang on various parts of the car, frame, exhaust, heat shields, etc..
1992 Camaro Z28. Blue/silver, Custom Blue/Silver Leather seats, Rebuilt Engine, Cammed, Headers, TT ][ Rims ...
NEW http://WWW.CAMAROSOURCE.CA
Over 3,500 Camaro Trims, 1,600+ Photo Spotter's Guide, 2,500+ Std. & Opt. Accessories, 3,000+ Factory Options, Forums, Decoders, Reviews, Classifieds...
3,500+ Camaro Information Database


Image
 


 

Return to Steering, Suspension, Body, Chassis, Brakes

Who is online

Users browsing this forum: No registered users and 1 guest

cron