Camarosource Forum

 
  • Home
  • Register
  • Advertise
  • Members
  • New Posts
  • Contact Us
  • Store
  • Photo's
  • Reviews
  • Classifieds
  • Camaro Info Database
Welcome to CamaroSource.ca
camarosource
Welcome Guest,

You are currently viewing our forum as a Guest, which gives you limited access to view most posts. JOIN our community, and gain full access to not only the message board, but our other many features of the site such as Classifieds, Camaro Gallery, and our Product Reviews as well as other features that will become active at a later date.

Registering with us FREE, fast and a very simple step, join the Camarosource.ca community today!

Already a member? Login to gain full access Now!

Thanks for stopping by.
 
Username

Password

Log me on automatically

Bouncing voltage gauge

Post questions and answers about your engine problems.. What is this ticking sound I hear while starting? Engine not turning over? Problems with your battery... alternator? Find out here.

Moderator: Moderators

 
Post
jepho
Posted: Sat Feb 20, 2010 6:55 pm
Joined: Thu Oct 01, 2009 3:06 pm
Posts: 6
Where Did You Hear Of Camarosource.ca?: google
The voltage gauge on my 84 z28 sits steadily at around 13-14v. But for what ever reason which is beyond me, when i turn the left or right turn signal on the needle drops to about 11-12v then back up, at the same rate as the signal flashes. I tried replacing the alt with a new H/O one and checked all the grounds but it didnt help. Nothing else dims on the car at all, theres even a 2 Farad cap hooked up to it as well.

Its not affecting anything, its just kinda annoying. Any help would be awsome.
 

Post
bad92s10
Posted: Sun Feb 21, 2010 5:16 pm
Joined: Sun Feb 07, 2010 7:12 pm
Posts: 3
Where Did You Hear Of Camarosource.ca?: Internet
My 1986 2.8 berlinetta does the exact same thing. I also swapped the alternator. From what I have figured out it's a short in the wiring, because I disconnected the ground wire for my tail lights (accidentally) and turned on the turn signal and it didn't jump, but as soon as I hooked it back up it was still jumping.
 

Post
Rojbarker
Posted: Mon Feb 22, 2010 2:53 am
* $1 - $50 *
* $1 - $50 *
User avatar
Joined: Mon Mar 27, 2006 11:49 pm
Location: Andover, United Kingdom
Posts: 1806
Where Did You Hear Of Camarosource.ca?: Abob visited me in a dream and told me about it.
Might be the voltage regulator - don't think these are expensive or hard to change.
1994/L Z28 6SPDMAN, K&N CAI, Jet PCHIP. Flowmaster Cat back, 52mm Edelbrock TB, Pacesetter mid-tube headers.

Image
 


 

Return to Engine / Fuel / Starting / Charging System

Who is online

Users browsing this forum: No registered users and 2 guests

cron