Camarosource Forum

 
  • Home
  • Register
  • Advertise
  • Members
  • New Posts
  • Contact Us
  • Store
  • Photo's
  • Reviews
  • Classifieds
  • Camaro Info Database
Welcome to CamaroSource.ca
camarosource
Welcome Guest,

You are currently viewing our forum as a Guest, which gives you limited access to view most posts. JOIN our community, and gain full access to not only the message board, but our other many features of the site such as Classifieds, Camaro Gallery, and our Product Reviews as well as other features that will become active at a later date.

Registering with us FREE, fast and a very simple step, join the Camarosource.ca community today!

Already a member? Login to gain full access Now!

Thanks for stopping by.
 
Username

Password

Log me on automatically

Car Roars back to life--still some grounding issues.

Post questions and answers about various Electronic problems. What chip should I use? Need assistance in wiring up your alarm system? Assistance with setting up your new auto CD Player or video? Here is where you will find your answer.

Moderator: Moderators

 
Post
mylittlehoneybears
Posted: Sat May 10, 2008 12:32 pm
Minimum of 60 Posts
Minimum of 60 Posts
Joined: Thu May 18, 2006 8:03 pm
Location: Manor, TX
Posts: 64
After two years I finally got enough time and money to get some work on on my car. replaced the fuel sending unit and fuel pump to get her started, but I still need some grounding work.

The temp guage and the tachometer are both reading too high. Where is the location for the ground on a 1985 camaro for these two guages? Is it in the interior or somewhere else? Thanks.
1985 IROC-Z, 305TPI. In the works. Plan to put a T56 in it soon.
 

 

Return to Electrical / Car Audio / Alarms

Who is online

Users browsing this forum: No registered users and 1 guest

cron