Camarosource Forum

 
  • Home
  • Register
  • Advertise
  • Members
  • New Posts
  • Contact Us
  • Store
  • Photo's
  • Reviews
  • Classifieds
  • Camaro Info Database
Welcome to CamaroSource.ca
camarosource
Welcome Guest,

You are currently viewing our forum as a Guest, which gives you limited access to view most posts. JOIN our community, and gain full access to not only the message board, but our other many features of the site such as Classifieds, Camaro Gallery, and our Product Reviews as well as other features that will become active at a later date.

Registering with us FREE, fast and a very simple step, join the Camarosource.ca community today!

Already a member? Login to gain full access Now!

Thanks for stopping by.
 
Username

Password

Log me on automatically

1980 Dash gauges out of wack

Post questions and answers about various Electronic problems. What chip should I use? Need assistance in wiring up your alarm system? Assistance with setting up your new auto CD Player or video? Here is where you will find your answer.

Moderator: Moderators

 
Post
Smokey
Posted: Thu Jul 22, 2010 12:44 pm
User avatar
Joined: Wed Jul 21, 2010 5:32 pm
Location: San Antonio, Texas
Posts: 9
Where Did You Hear Of Camarosource.ca?: Right here on your site.
Hey...my 1980 dash gauges seem to be out of wack. This car has been sitting for 10+ years and hasn't really run for any longer for 30 seconds at a time. When the key is off and out of the ignition, my tach says that I'm running 6500rpm, spedometer at 65 and the fuel gauge reads VERY empty (the fuel sending unit HAS been replaced). Any suggestions or thoughts?
Regards,
Smokey

"If you want her, come and get her."
 

Post
abob
Posted: Fri Jul 23, 2010 2:58 am
Minimum of 2000 Posts
Minimum of 2000 Posts
Joined: Mon Aug 29, 2005 7:33 am
Location: York, PA
Posts: 2716
Where Did You Hear Of Camarosource.ca?: Roj told me. He is my hero. One day, im gonna grow up and be just like him, You'll see.
So the only problem is when Off? But when you turn the ignition they reset to where they should be right?

If so it sounds ok to me then
 

Post
Smokey
Posted: Fri Jul 23, 2010 8:38 am
User avatar
Joined: Wed Jul 21, 2010 5:32 pm
Location: San Antonio, Texas
Posts: 9
Where Did You Hear Of Camarosource.ca?: Right here on your site.
I'm not sure if they work when the engine is running I can't keep her running any longer than 30 seconds at a time. When I do get her started again I'll check the gauges. If they don't go to normal what is your suggestion?
Regards,
Smokey

"If you want her, come and get her."
 


 

Return to Electrical / Car Audio / Alarms

Who is online

Users browsing this forum: No registered users and 1 guest

cron