Camarosource Forum

 
  • Home
  • Register
  • Advertise
  • Members
  • New Posts
  • Contact Us
  • Store
  • Photo's
  • Reviews
  • Classifieds
  • Camaro Info Database
Welcome to CamaroSource.ca
camarosource
Welcome Guest,

You are currently viewing our forum as a Guest, which gives you limited access to view most posts. JOIN our community, and gain full access to not only the message board, but our other many features of the site such as Classifieds, Camaro Gallery, and our Product Reviews as well as other features that will become active at a later date.

Registering with us FREE, fast and a very simple step, join the Camarosource.ca community today!

Already a member? Login to gain full access Now!

Thanks for stopping by.
 
Username

Password

Log me on automatically

Car wont start

Post questions and answers about various Electronic problems. What chip should I use? Need assistance in wiring up your alarm system? Assistance with setting up your new auto CD Player or video? Here is where you will find your answer.

Moderator: Moderators

 
Post
excessiveego
Posted: Wed Mar 30, 2011 4:28 am
Joined: Tue Feb 22, 2011 8:54 am
Posts: 1
Where Did You Hear Of Camarosource.ca?: Been here for awhile
I will give all of the info i can in the order i discovered it.

1990 Camaro
305 TBI

First, i sit in the car, turn the key to the run position, hear the fuel pump come on like normal, but none of the idiot lights go through their test cycle.

Next, i turn the key to start and nothing happens, except the "brake" idiot light comes on and the radio display goes out.

I jumped a wire from the hot post to the start post on the starter solenoid with the key in the run position and the car turned over but wouldnt start. I pulled off my intake and jumped the starter again, and found no fuel was coming from the injectors (injectors werent firing at all)

I have no idea about spark, the car is in the college parking lot and i didnt have a volt meter to test the coil.

So the facts are:
Fuel pump comes on (made me rule out the ignition switch)
Idiot lights do NOT go through their test cycle
Injectors are not firing
Spark is unknown at the time


Any help would be great guys, i need to get the car home ASAP, thanks
 

Post
Rojbarker
Posted: Tue Apr 05, 2011 5:02 am
* $1 - $50 *
* $1 - $50 *
User avatar
Joined: Mon Mar 27, 2006 11:49 pm
Location: Andover, United Kingdom
Posts: 1806
Where Did You Hear Of Camarosource.ca?: Abob visited me in a dream and told me about it.
That doesn't sound good. If you have VATS, it sounds to me like it could a security thing - you sure the immobiliser hasn't malfunctioned? Does the security light go out when the key is turned?
1994/L Z28 6SPDMAN, K&N CAI, Jet PCHIP. Flowmaster Cat back, 52mm Edelbrock TB, Pacesetter mid-tube headers.

Image
 


 

Return to Electrical / Car Audio / Alarms

Who is online

Users browsing this forum: No registered users and 1 guest

cron